Client Requirements

To access a gUSE Grid Portal installation as an end user the following software must be installed:

  • a graphical web browser,
  • and Java Runtime Environment min. v. 1.5 (downloadable from the official Java site.)

gUSE Portal has been tested with the following client configurations, however several other configurations also found since then compatible with the software:

  • Opera: 10.51+
  • Firefox: 6.02+